.
SynchroArts.com works best with JavaScript enabled

VocALign Project 3 and VocALign Pro only work with Pro Tools 10 on versions of OS X supported by Avid.

Pro-Tools Operating System Compatibility Chart

If you are using OS X 10.9 or later you must use Pro Tools 11 or 12 and the AAX versions of VocALign Project or VocALign Pro