.

FAQ

SynchroArts.com works best with JavaScript enabled

If you select the VocALign menu in Studio One you may see the following message.

You need to update to the ARA compatible version of VocALign Pro. You can download the latest version of VocALign Pro from //www.synchroarts.com/downloads 

.

If you have already installed the latest version of VocALign Pro, please follow the steps below to stop the error from appearing:

Windows

  1. Exit Studio One 4 software (if it is running)
  2. Open a Windows Explorer window
  3. In the address bar, type:   %AppData%
  4. Open the PreSonus folder
  5. Open the Studio One 4 folder
  6. Open the x64 folder
  7. Delete Plugins-en.settings
  8. Launch Studio One 4

macOS

  1. Exit Studio One 4 software (if it is running)
  2. switch to the Finder
  3. in the Finder, go to the Go menu and choose Go to Folder… 
  4. copy this address exactly as it is:   ~/Library/ Application Support/Presonus Software
  5. in the Go to the folder: window that will open, paste:   ~/Library/ Application Support/Presonus Software
  6. in the Presonus Software folder, open the Studio One 4 folder
  7. in the Studio One 4 folder, open the x64 folder
  8. in the x64 folder, delete Plugins-en.settings
  9. Launch Studio One 4