.
SynchroArts.com works best with JavaScript enabled

If you select the VocALign menu in Studio One you may see the following message.

You need to update to the ARA compatible version of VocALign Project. You can download the latest version of VocALign Project from //www.synchroarts.com/downloads

Make sure VocALign Pro is not installed on your system as Studio One will select VocALign Pro in preference to VocALign Project.