.

FAQ

SynchroArts.com works best with JavaScript enabled

The VocALign Project 3 and VocALign Pro 4 VST plug-ins do not work with Samplitude versions prior to X4.

The capture sequence does not work and the side chain input selector is not displayed by Samplitude.

We are testing Samplitude X4 to confirm full VocALign compatibility.

If you are using VocALign Project or VocALign Pro with Samplitude X4, please see this article for important setting information.

If you require further assistance, please email support@synchroarts.com

(27 December 2018)