.
SynchroArts.com works best with JavaScript enabled

System Requirements

Apple macOS

  • Intel Processors and Apple Silicon
  • macOS 10.8 or higher
  • Audio File Format: As supported by host editor
  • Works with all Pro Tools hardware

Supported DAWs include

  • Pro Tools 11.3.2 to 2024.3.0
  • Logic Pro X 10.4 to 10.8
  • Ableton Live 10.1.25 to 11.3.4
  • Studio One Professional 4.6.1.55987 to 6.5.2.97444
  • FL Studio 20.8 to 21.0.3
  • Cubase Pro 10.5.20 to 13.0.10
  • LUNA 1.2.2.2310 to 1.4.6.3123
  • Cubase Artist 10.5.30 to 11.0.10
  • Reaper 6.12 to 7.03
  • Nuendo 11.0.10 to 12.0.60
  • Digital Performer 10.11 to 11.21
  • Adobe Audition CC 14.4.0.38
  • Reason 12.6d52 to 12.6.2d48
  • Bitwig Studio 4.0.5 to 5.1.3
  • Cubase Elements 11.0.40-VST3, no ARA

Not supported

  • GarageBand

Microsoft Windows

  • Windows 10
  • Audio File Format: As supported by host editor
  • Works with all Pro Tools hardware

Supported DAWs include

  • Pro Tools 11.3.2 to 2023.9
  • Ableton Live 10.1.15 to 11.3.4
  • Studio One Professional 4.6.0.55605 to 6.5.0.96106
  • FL Studio 20.8 to 21.0.3
  • Cubase Pro 10.5.10 to 13.0.10
  • Cubase Artist 10.5.30 to 11.0.10
  • Reaper 5.983 to 7.03
  • Nuendo 11.0.10 to 11.0.40
  • Cakewalk by BandLab 2020.11
  • Reason 12.6d52 to 12.6.2d48
  • Bitwig Studio 4.4.2 to 5.0
  • Cubase Elements 11.0.40-VST3, no ARA
  • Mixcraft 10 RS Build 569
  • Samplitude X6 - 17.0 (VST3 only) to PRO X8 19.1 (VST3 & ARA)

Not supported

  • Digital Performer
  • ACID
Notes

ARA support for Logic Pro requires version 10.6.1 or later


Our products are only supported for DAW and Operating System versions that are supported by the DAWs manufacturer.

Frequently Asked Questions